hearthstone-club.ru - Форум Hearthstone: Heroes of Warcraft

Автор Тема: [HELP]Не могу запустить игру  (Прочитано 5862 раз)

KOHKyPEHT

  • Basic
  • *
  • Сообщений: 2
    • Просмотр профиля
[HELP]Не могу запустить игру
: 31 Июль, 2014, 00:02:56
Приветствую игроков HearthStone. Столкнулся с большой проблемой. Никак не могу запустить игру. Скачал Battle.net, затем скачал HearthStone, но при запуске вылетает ошибка http://imgur.com/HIFYBWh Я уже всё перепробовал, в тех поддержке меня мягко "послали". Твердят одно и то же: "Переустанови игру/клиент/агента". Но ничего не помогает. Дело в том, что у меня версия игры - 0.0.0.0. Я хз чё за баг такой http://imgur.com/Fhxd5Sp Может я что-то криво делал при переустановке. Если кто может помочь - прошу не проходите мимо. Зараннее благодарен


P.S. При переустановке заметил ньюанс: файл HearthStone.exe удаляется сам по себе (по завершению загрузки). Остаётся только лаунчер. Кореш скинул свою папку с игрой. Но когда я кидаю exe'шник, он сам пропадает. Я уже думал что это проклятие какое-то :D

viktan

  • Basic
  • *
  • Сообщений: 39
  • Ворген-разведчик
    • Просмотр профиля
Re: [HELP]Не могу запустить игру
Ответ №1 : 31 Июль, 2014, 07:46:44
Отключи антивирус для начала. Переустанови игру. Если заведется - папку с игрой запихай в исключения антивиря.

KOHKyPEHT

  • Basic
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: [HELP]Не могу запустить игру
Ответ №2 : 31 Июль, 2014, 10:59:14
Антивирус отключён. Фаервол тоже. Брандмауер отключён с самого начала существования. Это мистика какая-то.


У меня стоит семёрка. SP1. Я вот думаю: может это не последний SP?

viktan

  • Basic
  • *
  • Сообщений: 39
  • Ворген-разведчик
    • Просмотр профиля
Re: [HELP]Не могу запустить игру
Ответ №3 : 01 Август, 2014, 04:33:48
Антивирус отключён. Фаервол тоже. Брандмауер отключён с самого начала существования. Это мистика какая-то.
что за антивирус? Мб попробовать снести его чуть более, чем полностью?

Цитировать
У меня стоит семёрка. SP1. Я вот думаю: может это не последний SP?
Точно нет.

попробуй снести агента (снеси полностью папку c:\ProgramData\Battle.net\, при этом не должно быть процессов agenta в диспетчере)